Commit bf7c711c authored by Jeff Piollé's avatar Jeff Piollé

GDAL installation fails on ubuntu 15 beyond 2.0.0

parent 4e4f9396
......@@ -43,7 +43,7 @@ setup(
, 'pygrib>=1.9.6'
, 'Shapely==1.2.18'
, 'python-dateutil>=2.1'
, 'GDAL>=1.7.0'
, 'GDAL>=1.7.0,<2.0.0'
, 'pyresample>=1.1.0'
],
classifiers=[
......
  • But maybe it works for other distributions which have an up-to-date gdal library and need the >= 2.0.0 package.

Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment